Updating bios on dell optiplex 380. PAE patch updated for Windows 7 SP1.



Updating bios on dell optiplex 380

Updating bios on dell optiplex 380

By astroguy Sorry for the vague subject line, but I think I have a hardware issue and I'm having trouble diagnosing it. This has been a successful Hackintosh for 2 years 2 months. I have not changed the OS still running Keep that RAM in mind. Just shut down, couldn't get it up. I spent over two hours midnight—2am, then another hour after I got up in the AM, determining that the heatsink pump had died. To make a three hour story short, the errors on the motherboard were all related to RAM, but it had been running fine with the new RAM for 10 days.

I put in the old RAM and got the computer to boot, and then I heard that the fans were going full-tilt and saw the CPU temperature at just under boiling.

And it shut down. I determined it was the pump and not motherboard because the pump did not turn on when I moved it to a header on the motherboard that had just been powering a fan that was fine. So I ordered a new CPU cooler and installed it yesterday. It was running fine for a day, after installing the new CPU heat sink. Seemed fine, then tonight 11 hrs after the brownout , I went to make dinner, came back and all the fans were going and the computer wasn't on.

The light on the Corsair pump was flickering. So, with the light flickering, I thought maybe it was the motherboard after all, and the CPU fan 1 was just dead or dying.

No problem, moved it to CPU fan 2 and moved the fans for the heatsink to chassis 2 and tweaked the fan speeds in the BIOS I was able to boot to it and I can get to the BIOS.

I can start getting to the Mac OS, but I can't actually boot fully. I have tried powering the whole system down on the PSU for awhile, going back to the old RAM works but then same error code on reboot , and even going to a passive heatsink I had in storage.

Why this May Be a Hackintosh Question: I have a pattern now to diagnose. I can get to the Clover boot menu, at which point the diagnostic LED on the motherboard turns off. I can start the Mac OS, it spits out a bunch of diagnostic stuff, and then freezes, and the lights on the motherboard turn back on and flash between the 00 and 19 errors and the display shuts off. I get to the same spot in the Mac OS startup, and that's when it shuts down. To me, from the zero that I know about this, it looks like it's saying there's a CPU error.

Meaning I may have fried the CPU or motherboard? I have attached a screenshot from the video I took of the screen while starting up the last time. I tried doing this as an addendum, after taking pictures of every screen in the BIOS so I could restore.

Fails at the same point again, the only difference each time is that in that "Backtrace CPU Do I need a new motherboard and CPU? Fortunately, everything is backed up hourly, and on my laptop, and the HDDs should still be fine.

Video by theme:

How to Update BIOS (Official Dell Tech Support)



Updating bios on dell optiplex 380

By astroguy Sorry for the vague subject line, but I think I have a hardware issue and I'm having trouble diagnosing it. This has been a successful Hackintosh for 2 years 2 months. I have not changed the OS still running Keep that RAM in mind.

Just shut down, couldn't get it up. I spent over two hours midnight—2am, then another hour after I got up in the AM, determining that the heatsink pump had died. To make a three hour story short, the errors on the motherboard were all related to RAM, but it had been running fine with the new RAM for 10 days. I put in the old RAM and got the computer to boot, and then I heard that the fans were going full-tilt and saw the CPU temperature at just under boiling. And it shut down. I determined it was the pump and not motherboard because the pump did not turn on when I moved it to a header on the motherboard that had just been powering a fan that was fine.

So I ordered a new CPU cooler and installed it yesterday. It was running fine for a day, after installing the new CPU heat sink. Seemed fine, then tonight 11 hrs after the brownout , I went to make dinner, came back and all the fans were going and the computer wasn't on.

The light on the Corsair pump was flickering. So, with the light flickering, I thought maybe it was the motherboard after all, and the CPU fan 1 was just dead or dying.

No problem, moved it to CPU fan 2 and moved the fans for the heatsink to chassis 2 and tweaked the fan speeds in the BIOS I was able to boot to it and I can get to the BIOS. I can start getting to the Mac OS, but I can't actually boot fully. I have tried powering the whole system down on the PSU for awhile, going back to the old RAM works but then same error code on reboot , and even going to a passive heatsink I had in storage.

Why this May Be a Hackintosh Question: I have a pattern now to diagnose. I can get to the Clover boot menu, at which point the diagnostic LED on the motherboard turns off.

I can start the Mac OS, it spits out a bunch of diagnostic stuff, and then freezes, and the lights on the motherboard turn back on and flash between the 00 and 19 errors and the display shuts off. I get to the same spot in the Mac OS startup, and that's when it shuts down. To me, from the zero that I know about this, it looks like it's saying there's a CPU error. Meaning I may have fried the CPU or motherboard? I have attached a screenshot from the video I took of the screen while starting up the last time.

I tried doing this as an addendum, after taking pictures of every screen in the BIOS so I could restore. Fails at the same point again, the only difference each time is that in that "Backtrace CPU Do I need a new motherboard and CPU? Fortunately, everything is backed up hourly, and on my laptop, and the HDDs should still be fine.

Updating bios on dell optiplex 380

Once you waste up optimistic in the midst of a the time beneficial ones, criterion them not at transport afterwards would the winners. No "yo, wassup". No "hey modish". Be old, be able, be Resourceful.

.

3 Comments

  1. For some reason, it took me a while to figure that out. My ideal was the Q yet it was still a little too high for my tastes performance wise and since this you can't even overclock on this machine I decided to stay economical.

Leave a Reply

Your email address will not be published. Required fields are marked *





70-71-72-73-74-75-76-77-78-79-80-81-82-83-84-85-86-87-88-89-90-91-92-93-94-95-96-97-98-99-100-101-102-103-104-105-106-107-108-109